Beta
Category
  • Backend
  • Bricks
  • Frontend
Best rating
Latest

Requirements

quiqqer/requirements

Description

This package provides methods to check the system requirements for QUIQQER.

This plugin can be used to check if QUIQQER can be run on a system.
For example, the current PHP version and the installed PHP extensions are checked.

Since it is a plugin, the tests can only be executed programmatically via PHP.
For example it is used by the QUIQQER setup and the QUIQQER system check

Install package

Additional information

Package type

Module

Latest version

2.1.4

License

GPL-3.0+
Show license

Support

Latest